Page 1 of 1

Client closes after 3 - 5 min

Posted: Tue Feb 04, 2020 2:21 pm
by bhajun
'ello folks,

just seeing if anyone has any insight as to how i could tackle a problem i am running into. i have the client installed on two systems, on one pc everything is fine; on another, the client shuts down after 3 - 5 minutes of run time. the specs of the box with the problem is:

ryzen 7 1700
32 gb ram
NVidia 970
Windows 10 Home

my other box is similarly running a ryzen chip with a 970 video card.

video drivers are both up-to-date.

so i cannot figure out why i'm having issues with one and not the other.

any insight would be greatly appreciated!
-b

Re: Client closes after 3 - 5 min

Posted: Tue Feb 04, 2020 2:36 pm
by Jakkal
Is it the same issue as this? viewtopic.php?f=2&t=4580

Re: Client closes after 3 - 5 min

Posted: Wed Feb 05, 2020 8:16 am
by bhajun
'ello Jakkal,

I wasn't sure. So I checked it out. Limited VGClient.exe to run on a single CPU core. Still closed after a couple minutes. So I don't think it's same problem. My other box is also an AMD, which doesn't require any of these work arounds. None of my processors are ThreatRippers, So I don't know if that's why this fix doesn't work for me.

But thanks for the attempt!

-b

Re: Client closes after 3 - 5 min

Posted: Wed Feb 05, 2020 8:21 am
by Jakkal
Just to confirm, you are using the client from our site, right? I know people have had weird issues trying to run older versions of the client they might have had pre-sunset, or the steam client.

If that's not it, we'll probably need one of the devs to see what's going on.

Re: Client closes after 3 - 5 min

Posted: Wed Feb 05, 2020 8:30 am
by OncaLupe
Do you play an other games on the box having the issue? Want to confirm there isn't a heat or power issue causing it. If you don't have any, you get a monitoring software like CPU-Z (https://www.cpuid.com/softwares/cpu-z.html) to watch temperatures.

Re: Client closes after 3 - 5 min

Posted: Wed Feb 05, 2020 9:10 am
by bhajun
Heyya Jakkal,

Yes, I re-downloaded from (http://vgoplayers.com/downloads.php?tab=client) just to be sure. re-installed and followed the instructions from (viewtopic.php?f=28&t=4481).

Still the same problem. I have run other online games, so I am hesitant to believe that it's a network issue either.

Thanks for taking the time to help!
-b

Re: Client closes after 3 - 5 min

Posted: Wed Feb 05, 2020 9:31 am
by bhajun
Re-installed the game, following the instructions from this site. No avail.

I installed CPUID HWMonitor and temperatures were steady between 28 - 39C for the board and chip, vid card hit 52C. But that was about the same as when I ran Reign of Darkness and Skyrim.

-b

Re: Client closes after 3 - 5 min

Posted: Wed Feb 05, 2020 11:11 am
by OncaLupe
If you could upload your client log file (Vanguard/bin/Logs/VGClient.log) to a site like pastebin.com, we can see if there's anything showing up there.