View unanswered posts

VGOEmulator.net

A Development Project for the Vanguard:Saga of Heroes MMO
It is currently Tue Aug 22, 2017 7:55 am

"Bad username/password..."

General Support topics.

Moderator: Community Managers

"Bad username/password..."

Postby Billham » Mon May 02, 2016 7:08 am

I posted this on the VGOPlayers forum Saturday, hoping it may be a bit more likely to be seen here.

PC pooped the bed earlier this week, got a new one, put HD from old one in as second HD, have Launchpad pointed to the correct folder, Account Login window tells me "Bad username/password...". I don't remember changing my password, was logged in last week. I think I remember John stating early on that passwords are not stored. Do I need to create a new account? If so, can the old one be deleted so I can use the same username?
Thanks and keep up the great work!
User avatar
Billham
Data Collector
Data Collector
 
Posts: 24
Joined: Sat Mar 29, 2014 4:47 am

Re: "Bad username/password..."

Postby Xinux » Mon May 02, 2016 9:01 am

Shoot me a PM with your username.
User avatar
Xinux
Project Leader
Project Leader
 
Posts: 2140
Joined: Wed Aug 28, 2013 2:20 pm

Re: "Bad username/password..."

Postby Evenos » Fri May 12, 2017 1:00 am

I'm having the exact same issue here, i just made a new account and although im able to login here, i cannot login into the game.
Evenos
 
Posts: 2
Joined: Thu May 11, 2017 11:17 pm

Re: "Bad username/password..."

Postby Sludgekicker » Mon Jul 24, 2017 5:37 pm

having the same issue.
Sludgekicker
 
Posts: 1
Joined: Mon Jul 24, 2017 1:42 am

Re: "Bad username/password..."

Postby Xinux » Wed Aug 09, 2017 4:33 pm

Shoot me a PM with your username and password for your game account not the forum account and i'll take a look.
User avatar
Xinux
Project Leader
Project Leader
 
Posts: 2140
Joined: Wed Aug 28, 2013 2:20 pm


Return to General Support

Who is online

Users browsing this forum: No registered users and 1 guest